République Tunisienne

Ministère de l'Agriculture, des Ressources Hydrauliques et de la Pêche
Institution de la Recherche et de l'Enseignement Supérieur Agricoles

iresa

lundi, 24 octobre 2016 08:18

Failles critiques dans le noyau Linux et les produits Cisco

Évaluer cet élément
(0 Votes)

*TunCERT - Tunisian Computer Emergency Response Team *

*Bulletin de Sécurité N° **2016-079*

*Sommaire:*
*Critique* - Noyau Linux
- (tunCERT/Vuln.2016-371) - *Critique* - Cisco Firepower Detection Engine
- (tunCERT/Vuln.2016-366) - *Critique* - Cisco ASA Software
- (tunCERT/Vuln.2016-365) -

Noyau Linux | Critique

Référence: tunCERT/Vuln.2016-371

Versions affectées:
Noyau Linux
Plateformes: Linux

Impacts: Prise de contrôle
Obtention de privilèges
Brève description:

Une vulnérabilité a été découverte dans le gestionnaire de mémoire du noyau des systèmes Linux. L’exploitation de cette faille pourrait permettre à un utilisateur malveillant d’élever ses privilèges.

*NB : Un exploit a été publié sur le net.*

Solutions:

*Cette vulnérabilité peut être corrigée en mettant à jour vos systèmes Linux*Voir la section "*Documentation additionnelle*" afin de savoir les instructions de mise à jour de vos systèmes Linux.

Source(s) d'informations:

- *dirtycow.ninja*
http://dirtycow.ninja/

- *MLIST*
http://www.openwall.com/lists/oss-security/2016/10/21/1

- *Bulletin de sécurité ubuntu*
http://people.canonical.com/~ubuntu-security/cve/2016/CVE-2016-5195.html

- *Bulletin de sécurité Redhat*
https://access.redhat.com/security/cve/cve-2016-5195

- *Bulletin de sécurité Debian*
https://security-tracker.debian.org/tracker/CVE-2016-5195

En savoir plus sur le site tunCERT

https://tuncert.ansi.tn/publish/module/vulnerabilite.asp?id_vul=4859

Cisco Firepower Detection Engine | Critique

Référence: tunCERT/Vuln.2016-366

Versions affectées:
Adaptive Security Appliance (ASA) 5500-X Series with FirePOWER Services
5.4.1.5, 6.0, et 6.0.0.1Advanced Malware Protection (AMP) for Networks,
7000 Series Appliances 5.4.1.5, 6.0, et 6.0.0.1Advanced Malware Protection
(AMP) for Networks, 8000 Series Appliances 5.4.1.5, 6.0, et
6.0.0.1Firepower 4100 Series Security Appliances 5.4.1.5, 6.0, et
6.0.0.1FirePOWER 7000 Series Appliances 5.4.1.5, 6.0, et 6.0.0.1FirePOWER
8000 Series Appliances 5.4.1.5, 6.0, et 6.0.0.1Firepower 9300 Series
Security Appliances 5.4.1.5, 6.0, et 6.0.0.1FirePOWER Threat Defense for
Integrated Services Routers (ISRs) 5.4.1.5, 6.0, et 6.0.0.1Sourcefire 3D
System Appliances 5.4.1.5, 6.0, et 6.0.0.1Virtual Next-Generation Intrusion
Prevention System (NGIPSv) for VMware 5.4.1.5, 6.0, et 6.0.0.1
Plateformes: Cisco

Impacts: Déni de service

Brève description:

Une vulnérabilité a été découverte dans le composant « detection engine reassembly » des produits Cisco Firepower System Software.
L’exploitation de cette faille pourrait permettre à attaquant distant, par le moyen des paquets HTTP spécifiquement conçus, de causer le redémarrage d’un équipement affecté.

Solutions:

*Mettre à jour les produits Cisco Cisco Firepower Detection Engine avec les versions 5.4.1.5, 6.0, et 6.0.0.1* Contactez votre fournisseur des produits Cisco pour obtenir les mises à jour de correction https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161019-fpsnort

Source(s) d'informations:

- *Bulletin de sécurité cisco-sa-20161019-fpsnort*
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161019-fpsnort

En savoir plus sur le site tunCERT

https://tuncert.ansi.tn/publish/module/vulnerabilite.asp?id_vul=4854

Cisco ASA Software | Critique

Référence: tunCERT/Vuln.2016-365

Versions affectées:
Cisco ASA 5500 Series Adaptive Security Appliances Cisco ASA 5500-X Series
Next-Generation Firewalls Cisco ASA 1000V Cloud Firewall Cisco Adaptive
Security Virtual Appliance (ASAv) Cisco ASA for Firepower 9300 Series Cisco
ASA for Firepower 4100 Series Cisco ISA 3000 Industrial Security Appliance
Cisco ASA Services Module for Cisco Catalyst 6500 Series Switches and Cisco
7600
Plateformes: Cisco

Impacts: Prise de contrôle à distance
Déni de service
Brève description:

Des vulnérabilités ont été signalées dans les composants « local Certificate Authority (CA) » et « Identity Firewall » des produits «Cisco ASA Software ». L’exploitation de ces failles pourrait permettre
à un attaquant distant, via des requêtes HTTPS ou NetBIOS spécifiquement conçues, de causer le redémarrage d’un équipement affecté.

Solutions:

*Mettre à jour les produits Cisco ASA Software* Contactez votre fournisseur des produits Cisco pour obtenir les mises à jour de correction https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161019-asa-ca

Source(s) d'informations:

- *Bulletin de sécurité cisco-sa-20161019-asa-ca*
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161019-asa-ca

- *Bulletin de sécurité cisco-sa-20161019-asa-idfw*
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161019-asa-idfw

En savoir plus sur le site tunCERT

https://tuncert.ansi.tn/publish/module/vulnerabilite.asp?id_vul=4853

Agence Nationale de la Sécurité Informatique

Adresse: 94, Av Jugurtha, Mutuelle Ville, 1002 Tunis, Tunisie

Tel: 71 843 200 | Fax: 71 846 363

*Pour toutes vos suggestions :* Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser.>">Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser.
Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser.>"><mailto:Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser.>

*Pour désabonnement :* Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser.>">Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser.
Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser.>"><mailto:Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser.>

-- powered by phpList, www.phplist.com --

Lu 855 fois

Laissez un commentaire

Assurez-vous d'indiquer les informations obligatoires (*).
Le code HTML n'est pas autorisé.

© 2016 IRESA Tous droits réservés.