République Tunisienne

Ministère de l'Agriculture, des Ressources Hydrauliques et de la Pêche
Institution de la Recherche et de l'Enseignement Supérieur Agricoles

iresa

lundi, 15 avril 2019 09:21

Failles très critiques dans les produits Microsoft et Adobe

Évaluer cet élément
(0 Votes)

Sommaire:
Très critique - Noyau des systèmes Microsoft Windows- (tunCERT/Vuln.2019-113) -
Critique - Internet Explorer- (tunCERT/Vuln.2019-110) -
Critique - Microsoft Office- (tunCERT/Vuln.2019-112) -
Critique - Microsoft Edge- (tunCERT/Vuln.2019-111) -
Critique - Adobe Reader et Acrobat- (tunCERT/Vuln.2019-107) -
Critique - Adobe Flash Player- (tunCERT/Vuln.2019-106) -

Noyau des systèmes Microsoft Windows | Très critique
Référence

tunCERT/Vuln.2019-113
Versions affectées

Windows 7
Windows 8.1
Windows 10
Windows Server 2008
Windows Server 2012
Windows Server 2016
Windows Server 2019
Plates-formes affectées

Windows
Impact

Exécution de code arbitraire
Perte de confidentialité
Prise de contrôle à distance
Brève description
Des vulnérabilités ont été signalées dans les systèmes Windows. L’exploitation de ces failles pourrait permettre à un utilisateur malveillant d’exécuter du code arbitraire, d'accéder à des données sensibles voire de prendre le contrôle total d’un système défaillant.
NB: Des failles sont activement exploitées.

Internet Explorer | Critique
Référence

tunCERT/Vuln.2019-110
Versions affectées

Internet Explorer 9
Internet Explorer 10
Internet Explorer 11
Plates-formes affectées

Windows
Impact

Exécution de code arbitraire
Perte de confidentialité
Prise de contrôle à distance
Brève description
Des vulnérabilités ont été signalées dans le navigateur web Internet Explorer. Elles pourraient permettre à un attaquant distant, en incitant sa victime à visiter une page web spécifiquement conçue, d’exécuter du code arbitraire avec les privilèges de celle-ci et de causer des corruptions de mémoire.

Microsoft Exchange Server | Critique
Référence

tunCERT/Vuln.2019-114
Versions affectées

Microsoft Exchange Server 2010 Service Pack 3
Microsoft Exchange Server 2013 Cumulative Update 22
Microsoft Exchange Server 2016 Cumulative Update 11
Microsoft Exchange Server 2016 Cumulative Update 12
Microsoft Exchange Server 2019
Microsoft Exchange Server 2019 Cumulative Update 1
Plates-formes affectées

Windows
Impact

Exécution de code arbitraire
Brève description
Des vulnérabilités ont été signalées dans le serveur de messagerie Microsoft Exchange Server. L’exploitation de ces failles pourrait permettre à un attaquant distant d’exécuter du code arbitraire.

Microsoft Office | Critique
Référence

tunCERT/Vuln.2019-112
Versions affectées

Office 2010 Service Pack 2 (éditions 32 bits)
Office 2010 Service Pack 2 (éditions 64 bits)
Office 2013 (éditions 32 bits) SP1
Office 2013 (éditions 64 bits) SP1
Office 2016 32 bits
Office 2016 64 bits
Office 2016 pour Mac
Office 2019 32 bits
Office 2019 64 bits
Office 2019 pour mac
Microsoft SharePoint Enterprise Server 2016
Microsoft SharePoint Enterprise Server 2013 Service Pack 1
SharePoint Server 2019
SharePoint Foundation 2013
Plates-formes affectées

Windows
Impact

Exécution de code arbitraire
Perte de confidentialité
Brève description
Des vulnérabilités ont été signalées dans Microsoft Office. L’exploitation de ces failles pourrait permettre à un attaquant distant, en incitant sa victime à ouvrir un fichier office spécifiquement conçu, d’exécuter du code arbitraire avec les privilèges de celle-ci voire de prendre le contrôle total d’un système affecté.

Microsoft Edge | Critique
Référence

tunCERT/Vuln.2019-111
Versions affectées

Microsoft Edge
Plates-formes affectées

Windows
Impact

Exécution de code arbitraire
Perte de confidentialité
Prise de contrôle à distance
Brève description
Des vulnérabilités ont été signalées dans le navigateur web « Edge » de Microsoft Windows 10 à cause des erreurs lors du traitement des objets en mémoire. L’exploitation de ces failles pourrait permettre à un attaquant distant, en incitant sa victime à visiter un site web malveillant, d’exécuter du code arbitraire avec les privilèges de celle-ci.

Adobe Reader et Acrobat | Critique
Référence

tunCERT/Vuln.2019-107
Versions affectées

Acrobat DC and Acrobat Reader DC: 2019.010.20098 et antérieures
Acrobat 2017 and Acrobat Reader 2017: 2017.011.30127 et antérieures
Acrobat DC and Acrobat Reader 2015: 2015.006.30482 et antérieures
Plates-formes affectées

Windows
Mac OS
Impact

Exécution de code arbitraire
Perte de confidentialité
Brève description
Des vulnérabilités ont été découvertes dans Adobe Reader et Acrobat. Elles pourraient permettre à un attaquant distant, en incitant sa victime à ouvrir un fichier pdf spécifiquement conçu, d’exécuter du code arbitraire avec les privilèges de celle-ci.

Adobe Flash Player | Critique
Référence

tunCERT/Vuln.2019-106
Versions affectées

Flash Player Desktop Runtime 32.0.0.156 et antérieures pour Windows, Linux et Macintosh
Plates-formes affectées

Windows
Linux
Mac OS
Impact

Exécution de code arbitraire
Perte de confidentialité
Brève description
Des vulnérabilités ont été découvertes dans Adobe Flash Player. Elles pourraient permettre à un attaquant distant, en publiant une animation flash spécifiquement conçue sur le net ou partagée sur les réseaux sociaux (facebook, twitter, etc ...), d'exécuter du code arbitraire avec les privilèges de sa victime.

Lu 133 fois

Laissez un commentaire

Assurez-vous d'indiquer les informations obligatoires (*).
Le code HTML n'est pas autorisé.

© 2016 IRESA Tous droits réservés.